> Security > Patch and Compliance > Other Patch tasks > Configure Patch and Compliance alerts

Configure Patch and Compliance alerts

The following section describes other tasks you can perform with the Patch and Compliance tool.

Configure patch and compliance alerts

You can configure patch and compliance security alerting so that you're notified when specific vulnerabilities are detected on your managed devices. Patch and Compliance's vulnerability alerting uses the standard LANDESK alerting tool.

For a vulnerability definition to generate an alert when detected, you must first copy the definition into the Alert group. A vulnerability in the Alert group is a copy and also resides in the Scan group. After placing the desired vulnerability definitions in the Alert group (either manually, or by specifying the severity level vulnerabilities to be placed automatically during downloads), you can configure the alert interval in the Configure alerts dialog box.

To configure alerting

1.Specify which vulnerabilities will generate an alert by manually placing downloaded vulnerability definitions into the Alert group.

2.Or, click the Configure settings toolbar button, and then click Alert settings.

3.Specify a minimum alert interval for alerting.

4.To configure security alerting, select the definitions (by severity level) you want to place automatically in the Alert group during a download process. You can select more than one vulnerability severity level. These vulnerability definitions will also automatically be placed in the Scan group.

5.If you want to configure antivirus alerting, select the antivirus events you want to generate alerts.

6.Click OK.

 


Was this article useful?    

The topic was:

Inaccurate

Incomplete

Not what I expected

Other